Apple, ecco perché bisogna aggiornare subito iPhone, iPad e Mac

By [email protected] (Redazione di Italian Tech) Scoperta una falla di sicurezza che permetterebbe a hacker esperti di controllare da remoto i dispositivi. A rischio gli iPhone 6S e successivi, diversi modelli di iPad, oltre ai computer con macOS Monterey. Intanto una ricerca mette in guardia dall’uso di VPN
  segue…

Source: Repubblica Tecnologia

Lascio un commento

Il tuo indirizzo email non sarà pubblicato.

Translate »